Knowledge base | Ninjodo Learning & Support Centre

Problem sending email

Google has recently made a few changes to their API.

If you are trying to send emails you may see a message about:

"Problem sending email...Please check settings"

If you have put the correct settings for your outgoing SMTP settings here: (https://ninjodo.groovehq.com/knowledge_base/topics/how-to-set-up-outgoing-mail-smtp-settings)

Then you may need to toggle a Google option:

https://www.google.com/settings/security/lesssecureapps

 

If the above doesn't work, then you can try doing it using your Google Apps for Work Admin panel as follows:

1) On the main page of the Admin Console, click the Security icon.

 

 

2) Next, click on "Basic Settings", and click on the "Go to settings for less secure apps" link

3) Choose "Enforce access to less secure apps for all users"

OR "Allow users to manage their access to less secure apps" and then let them follow the above mentioned link